1.3 WordPress installation

This product is a WordPress Theme for Radio Station websites. This means that you need a valid and up-to-date WordPress installation to use it. If you are new to WordPress, and want a detailed guide about the Wordpress CMS installation, you can find useful information in the official WordPress Codex:

Please note that this theme is not meant to be used on WordPress Multisite. So, when asked, make sure to download or install the default WordPress version.

Was this answer helpful? 1 Users Found This Useful (1 Votes)